Avaya Experience Platform - INCIDENT - North America (NA) Data Centre - Intermittent issues with Voice call recording

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 19:16 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 18:22 EDT

Update

We continue to work with our Vendor on a fix for this issue.
Posted Sep 20, 2023 - 14:49 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2023 - 15:05 EDT

Investigating

Please be advised on this ongoing incident with North America (NA) Data Centre. We see intermittent failures with call recording services. Due to this, some calls are not recorded. We are currently investigating this with our Vendor.
Posted Sep 19, 2023 - 12:12 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA)).