Avaya Experience Platform - Service Outage - Europe/Middle East/Africa (EMEA) Data Centre - Some Agents are unable to access Workspaces
Incident Report for Avaya Cloud Products
Resolved
This incident has been resolved.
Posted May 31, 2023 - 10:05 EDT
Update
We are continuing to monitor for any further issues.
Posted May 31, 2023 - 06:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 06:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 03:42 EDT
Investigating
Please be advised on this service outage with Europe/Middle East/Africa (EMEA) Data Centre. Some agents are unable to access Workspaces. CloudOps Team is actively investigating this issue.
Posted May 31, 2023 - 02:34 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - Europe (EU), Email - Europe (EU), Chat - Europe (EU), Messaging - Europe (EU), Analytics - Europe (EU)).