Avaya Experience Platform -Service Outage - Multiple Data Centres - Some Interactions over Email are failing to reach Agents

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved. If you are utilizing Email channel with Microsoft 365 mailbox, please navigate to Admin Portal > Mailbox configuration settings and click on "Save and Connect". This will prompt you to re-authenticate the mailbox. Once the authentication is complete, you will receive any pending email as new engagements.

Thank you for your co-operation.

- AXP CloudOps Team
Posted Mar 23, 2023 - 10:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 08:49 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 08:33 EDT

Update

Current Impact scope extends into North America, Singapore/Asia Pacific and South America Data Centers. Impact is limited to customers configured with Microsoft Office 365 mailboxes.

Voice, Chat, Messaging services are not impacted. And Customer configured with custom mailboxes are not impacted.

We are continuing to investigate the issue.
Posted Mar 23, 2023 - 08:24 EDT

Investigating

Please be advised on service outage for Interactions over Email. The impact is limited to customers using O365 mailboxes. We are currently investigating this issue.
Posted Mar 23, 2023 - 07:49 EDT
This incident affected: Avaya Experience Platform (AXP) (Email - North America (NA), Email - South America (SA), Email - AsiaPacific (APAC)).