Avaya Experience Platform - INCIDENT - All Data Centers - Access to Historical reporting is unavailable

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 08:28 EST

Update

Fix has been implemented on the below regions:

1. Prod-SA
2. Prod-UK
3. Prod-NA
4. Prod-EU

Prod-ASE will be updated on 2/11.
Posted Feb 07, 2025 - 08:38 EST

Monitoring

A temporary fix has been implemented.
Posted Jan 31, 2025 - 23:46 EST

Identified

The issue has been identified and the team is working to resolve it.
Posted Jan 31, 2025 - 15:46 EST

Investigating

Access to Historical Reporting is currently unavailable. However, there is no anticipated data loss. We are currently investigating this issue.
Posted Jan 31, 2025 - 12:11 EST
This incident affected: Avaya Experience Platform (AXP) (Analytics - North America (NA), Analytics - South America (SA), Analytics - Europe (EU), Analytics - United Kingdom (UK), Analytics - Asiapacific (APAC), Analytics - Japan (JP)).