Centered Block of Text

AXP Public | Prod-UK | Email Service Degradation (UK Datacenter)

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 11:31 EST

Monitoring

All Email systems are now functional we are closely monitoring the service for the next several hours to ensure continued stability.

Thank you for your patience while we resolved this matter.
Posted Jan 26, 2026 - 08:16 EST

Investigating

We are currently investigating reports of degraded email performance originating from our prod-UK datacenter. Users may experience increased latency or intermittent delays in message delivery.

Our engineering team working on restoring full service.
Posted Jan 26, 2026 - 07:04 EST
This incident affected: Avaya Experience Platform Public (AXP Public) (Email - United Kingdom (UK)).