Avaya Experience Platform - INCIDENT - North America (NA) Data Centre - Issues with North American host

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 11:01 EST

Monitoring

A temporary solution has been implemented and we are monitoring the results
Posted Feb 13, 2025 - 15:48 EST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2025 - 13:21 EST
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA), Analytics - North America (NA)).