Intermittently issue on Journey Store Services – APAC Region

Incident Report for Avaya Cloud Products

Resolved

The issue impacting Journey Store services in the APAC region has been fully resolved. All services are now operating normally. We will continue to monitor to ensure stability.
Posted Aug 18, 2025 - 02:53 EDT

Investigating

We have identified an issue impacting Journey Store services in the APAC region. Our team is actively investigating and working on mitigation to restore full functionality as quickly as possible.
Posted Aug 18, 2025 - 02:32 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - AsiaPacific (APAC), Email - AsiaPacific (APAC), Chat - AsiaPacific (APAC), Messaging - AsiaPacific (APAC), Analytics - Asiapacific (APAC), Social Connections - AsiaPacific (APAC), API Access - AsiaPacific (APAC), Preview Dialing - AsiaPacific (APAC)).