Centered Block of Text

AXP Public | Intermittent Agent profile update errors and Login Issue for Newly Created Agents for Prod-uk

Incident Report for Avaya Cloud Products

Resolved

Incident has been resolved.
Posted Feb 03, 2026 - 07:13 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 04:29 EST

Investigating

Some users may experience issues while updating their profiles or during new user login attempts.
Posted Feb 03, 2026 - 03:53 EST