A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 07:18 EDT
Investigating
We are currently investigating an incident. Agents become stuck in status and cannot continue work. The AXP client becomes unresponsive, and agents are unable to:
make outbound calls accept inbound calls receive new interactions log out or reset status Inbound calls are not being accepted by agents and are resulting in RONA.
This is a service-level issue affecting the multiple agent population. Our teams are actively working to identify the root cause and restore service as quickly as possible. We will provide further updates as more information becomes available.
Posted Mar 26, 2026 - 06:06 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - United Kingdom (UK), Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK)).