Avaya Experience Platform - INCIDENT - North America (NA) Data Centre - New agent creation is failing when voice channel is enabled
Incident Report for Avaya Cloud Products
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 12:28 EST
Investigating
Please be advised on this ongoing Incident with new agent creation. Currently, new agent creation is failing when voice channel is enabled. We are investigating this issue.

Please Note that this incident does not impact existing agents, voice service or any other voice functionalities.
Posted Dec 09, 2024 - 21:46 EST
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA)).