Avaya Experience Platform - INCIDENT - North America (NA) Data Centre - File transfer failing for Chat/Messaging channel

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 11:01 EST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2025 - 10:43 EST
This incident affected: Avaya Experience Platform (AXP) (Chat - North America (NA), Messaging - North America (NA)).