Centered Block of Text

AXP Public | Partial Feature Degradation: Multiplicity Logic | Prod-UK Data Center

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 03:21 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 15:39 EST

Investigating

We are currently investigating this issue.
Posted Jan 29, 2026 - 11:47 EST

Monitoring

We are monitoring the issue now
Posted Jan 29, 2026 - 08:52 EST

Investigating

We are currently experiencing a feature degradation affecting delivery logic in the Prod-UK environment. Specifically, agents may receive multiple interactions despite multiplicity settings being restricted to 1.

Our engineering team has identified the cause and is working toward an immediate resolution. We will keep you posted on the latest.
Posted Jan 29, 2026 - 07:03 EST
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - United Kingdom (UK), Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK)).