Centered Block of Text

Prod-UK : Ongoing instability with AXP Customer Journey

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 20:28 EDT

Update

We are currently experiencing technical difficulties with the service responsible for processing customer journey data. This is due to an issue with one of our infrastructure partners.

Our team is working closely with the provider to resolve this as quickly as possible.
Posted Mar 03, 2026 - 06:43 EST

Identified

a fix and testing is in progress. The next update expected at 1pm GMT.
Posted Feb 26, 2026 - 21:00 EST

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 19:07 EST
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - United Kingdom (UK), Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK), Analytics - United Kingdom (UK), Social Connections - United Kingdom (UK), API Access - United Kingdom (UK), Preview Dialing - United Kingdom (UK)).