Prod-NA: agents may experience delays in workspaces.

Incident Report for Avaya Cloud Products

Resolved

All services are fully operational, and normal functionality has been restored.
Posted Nov 03, 2025 - 16:54 EST

Monitoring

Monitoring is in progress.
All services are currently performing as expected.
Posted Nov 03, 2025 - 14:42 EST

Identified

We have identified the issue on the workspace agent and our team is actively working on a fix.
Posted Nov 03, 2025 - 14:16 EST
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA)).