SMS delivery delayed for specific routes
Incident Report for Avaya Cloud Products
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 21:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 14:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 10:32 EDT
Investigating
We are currently investigating the issue, messages are still being queued, but delivery can be delayed for specific SMS routes.
Posted Jun 15, 2022 - 09:04 EDT
This incident affected: Communications Messaging (CPaaS Messaging) (Inbound SMS, Inbound MMS, Outbound SMS, Outbound MMS).