Unable to access AXP Admin Admin portal in North America region
Incident Report for Avaya Cloud Products
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 09:03 EDT
Monitoring
We applied the mitigation steps, and it has recovered the Admin portal operations for users. We are closely monitoring the results. If you continue to experience similar errors, please let us know through your existing ticket or log a new ticket from Avaya OneCare portal.
Posted Jun 05, 2023 - 19:46 EDT
Identified
We have identified the root cause of the issue and we are busy with applying the mitigation steps. We will share the next update as events warrant.
Posted Jun 05, 2023 - 19:27 EDT
Investigating
We are currently investigating an issue affecting users accessing AXP Admin portal in North America region. When accessing certain sections of Admin portal, users get error messages such as "Access is denied" or "internal error occurred". Our engineering teams are actively investigating the issue. We will share the next update as events warrant.
Posted Jun 05, 2023 - 19:06 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA)).