SECURITY ADVISORY

AVAYA Cloud is aware of the Spring4Shell vulnerability and has taken immediate steps to neutralize the risk.

Our Security Ops team has implemented mitigation and isolation across our Cloud Solutions for any exploit attempts of this CVE at Cloud Edge & Web Application Firewall (WAF).

Avaya CloudOps will continue to track this vulnerability and monitor the situation. Avaya will adjust our mitigation efforts if necessary as the situation evolves. We will provide status updates on a regular basis on this status page.

Avaya Spaces: Issues with Avaya Meeting Scheduler Outlook plugin
Incident Report for Avaya OneCloud
Resolved
The fix has been implemented and the issue is fully resolved.
Posted May 04, 2022 - 04:36 EDT
Investigating
We are currently facing issues with scheduling meetings using the Avaya Spaces Meeting Scheduler Outlook plugin.
We are currently investigating the issue.
Posted May 04, 2022 - 01:04 EDT