Avaya Experience Platform - INCIDENT - North America (NA) Data Centre - Agents may experience disruption in workspaces

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Jan 25, 2025 - 10:42 EST

Monitoring

Recovery action has been taken. Users will have to refresh the browser before logging in to Workspaces.
Posted Jan 25, 2025 - 10:16 EST

Investigating

Some agents may experience disruptions in logging to Workspaces.
We are aware of the situation and actively working to resolve it. Your patience is appreciated as we address this matter.
Posted Jan 25, 2025 - 07:08 EST
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA)).