Avaya Experience Platform - INCIDENT - South America (SA) Data Centre - Notes feature may not be available

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 13:31 EDT

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 13:07 EDT
This incident affected: Avaya Experience Platform (AXP) (API Access - South America (SA)).