Avaya Experience Platform – Email/Chat Issues for Avaya Customers (UK)

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Aug 10, 2025 - 04:38 EDT

Monitoring

A fix has been implemented and service is restored.
Posted Aug 10, 2025 - 02:24 EDT

Identified

Users experienced service disruption in AXP Email and Chat on the Production UK environment during the stated time window. Services have been restored and are operating normally
Posted Aug 10, 2025 - 01:29 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK)).