Outbound SMS/MMS Delivery Failures across carriers in US

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 18:02 EDT

Monitoring

We received reports of outbound SMS and MMS failures to several cellular networks in the US. We escalated to our carrier partners and a fix has been implemented. Internal testing is showing that services have been restored. We will continue to monitor to ensure full-service recovery.
Posted Sep 28, 2023 - 16:48 EDT
This incident affected: Communications Messaging (CPaaS Messaging) (Outbound SMS, Outbound MMS).