agents may have experienced delays in workspaces

Incident Report for Avaya Cloud Products

Resolved

The incident has been resolved.
Posted Aug 14, 2025 - 06:44 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 13, 2025 - 19:40 EDT

Monitoring

An issue was discovered and self healed this afternoon. During this time agents may have experienced delays. After restoration we are in monitoring.
Posted Aug 13, 2025 - 17:43 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA)).