Avaya Experience Platform -Service Outage - Europe/Middle East/Africa (EMEA) Data Centre - Some Interactions are failing to reach Agents

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 22:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 16, 2023 - 07:56 EDT

Identified

The issue has been identified and a fix is being implemented
Posted Mar 16, 2023 - 07:45 EDT

Investigating

Please be advised on this service outage for Europe/Middle East/Africa (EMEA) Data Centre. Some customer Interactions are failing to reach Agents. This is impacting across all channels, Voice, Email, Chat and Messaging. We are currently investigating the issue.
Posted Mar 16, 2023 - 07:04 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - Europe (EU), Email - Europe (EU), Chat - Europe (EU), Messaging - Europe (EU), Analytics - Europe (EU)).