Centered Block of Text
Avaya will be implementing a production control freeze period beginning Thursday, December 18th 2025 and ending Sunday, January 4th 2026. During this period no feature or tenant capabilities will be added; however, emergency service resolution will continue.

agents may experience delays in workspaces

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 14:13 EDT

Monitoring

Issue has been self-recovered, monitoring the results.
Posted Sep 09, 2025 - 13:51 EDT

Investigating

We are investigating a possible issue. During this time agents may experience delays in workspaces.
Posted Sep 09, 2025 - 13:28 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA), Analytics - North America (NA), Social Connections - North America (NA), API Access - North America (NA), Preview Dialing - North America (NA)).