Intermittently chat messages are blank

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 10:30 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2025 - 06:22 EDT

Monitoring

The root cause was identified and a fix has been implemented.
We are actively monitoring the system to ensure stability
Posted Aug 12, 2025 - 06:21 EDT

Investigating

We are aware that chat messages are intermittently appearing blank. Our team is actively investigating the issue and working toward a resolution.
Posted Aug 11, 2025 - 14:35 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Chat - North America (NA)).