SECURITY ADVISORY

AVAYA Cloud is aware of the Spring4Shell vulnerability and has taken immediate steps to neutralize the risk.

Our Security Ops team has implemented mitigation and isolation across our Cloud Solutions for any exploit attempts of this CVE at Cloud Edge & Web Application Firewall (WAF).

Avaya CloudOps will continue to track this vulnerability and monitor the situation. Avaya will adjust our mitigation efforts if necessary as the situation evolves. We will provide status updates on a regular basis on this status page.

OneCloud™ CCaaS Public - Prod-NA - Agents are experiencing issues with Email Channel
Incident Report for Avaya OneCloud
Resolved
Agents are no more experiencing issue with Email Channel. This incident has been resolved.
Posted May 04, 2022 - 08:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 06:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 06:17 EDT
Investigating
Agent are experiencing issues with Email Channel on Prod-NA. We are investigating the issue.
Posted May 04, 2022 - 04:30 EDT
This incident affected: CCaaS Public Omni (Email - North America (NA)).