Avaya Experience Platform - INCIDENT - Europe (EU) Data Centre - Voice inbound and outbound services unavailable
Incident Report for Avaya Cloud Products
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 04:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 02:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 02:13 EDT
Investigating
Please be advised on this ongoing incident with Voice services on Europe/Middle East/Africa (EMEA) Data Centre. Currently, Inbound and outbound voice services are unavailable to customers on this Data Centre. We are investigating this issue.
Posted Sep 10, 2024 - 01:56 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - Europe (EU)).