Centered Block of Text
Avaya will be implementing a production control freeze period beginning Thursday, December 18th 2025 and ending Sunday, January 4th 2026. During this period no feature or tenant capabilities will be added; however, emergency service resolution will continue.

AXP Public | Prod-UK | Some of the Voice and Digital are currently impacted

Incident Report for Avaya Cloud Products

Resolved

We have identified and resolved the issue
Posted Nov 26, 2025 - 02:37 EST

Investigating

Some of the Voice and Digital are currently impacted and may not reach the agent, as an investigation is in process.
Posted Nov 25, 2025 - 08:46 EST
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - United Kingdom (UK), Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK)).