Centered Block of Text

Prod-NA: Historical reporting is not showing up data

Incident Report for Avaya Cloud Products

Resolved

The incident has been resolved
Posted Mar 20, 2026 - 09:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2026 - 02:39 EDT

Investigating

Historical reporting is not showing up data since 00:00 AM Mar 19.
Posted Mar 19, 2026 - 18:59 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Analytics - North America (NA)).