Avaya Experience Platform - Service Outage – Agents may experience disruption in workspaces

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:38 EDT

Monitoring

Our third party cloud provider is currently recovering a service impacting outage. Our team continues to monitor the situation closely.
Posted Jun 12, 2025 - 17:03 EDT

Investigating

AXP Workspace users may be experiencing service impact related to an issue with our third-party cloud provider. Our team is currently investigating and monitoring the situation closely.
Posted Jun 12, 2025 - 15:21 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA), Voice - South America (SA), Voice - Europe (EU), Voice - United Kingdom (UK), Voice - AsiaPacific (APAC)).