we are investigating a possible issue on workspaces

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 14:20 EDT

Investigating

We are currently investigating this issue.
Posted Sep 05, 2025 - 13:30 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA), Analytics - North America (NA), Social Connections - North America (NA), API Access - North America (NA), Preview Dialing - North America (NA)).