Centered Block of Text

Prod-NA Datacenter — Historical reporting not loading data

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 19:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 16:30 EDT

Identified

We’re investigating an issue in Production (NA) where historical reporting does not display data as expected. We’re working to confirm the scope, identify the cause, and restore normal behavior. Updates will be posted here as we learn more.
Posted Apr 23, 2026 - 15:36 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Analytics - North America (NA)).