SECURITY ADVISORY

AVAYA Cloud is aware of the Spring4Shell vulnerability and has taken immediate steps to neutralize the risk.

Our Security Ops team has implemented mitigation and isolation across our Cloud Solutions for any exploit attempts of this CVE at Cloud Edge & Web Application Firewall (WAF).

Avaya CloudOps will continue to track this vulnerability and monitor the situation. Avaya will adjust our mitigation efforts if necessary as the situation evolves. We will provide status updates on a regular basis on this status page.

CCaaS Public OMNI - CHG0603281 - Prod-UK Drop 17 Maintenance Window - Rescheduled
Scheduled for May 27, 14:00 - 20:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 17, 2022 - 07:50 EDT
Scheduled
Please be advised of the monthly maintenance window required for CCaaS Omni Drop 17 release to Prod-UK Environment, which will cover feature and hotfix updates across Voice and Digital features, and Unified Client.

The upgrade mechanism does not require any downtime and is expected to be transparent to end users, however as the upgrade proceeds, users may experience short periods of degradation (e.g. reconnection notification at the agent desktop, short delay updating Real Time Displays, 2-5 secs delay presenting a contact to an agent) during the maintenance window timeframe. The timing of the maintenance window is planned to eliminate degradation as much as possible.

Full release notes will be published with a detailed overview of all items included in this release
Posted May 12, 2022 - 11:15 EDT
This scheduled maintenance affects: CCaaS Public Omni (Voice - United Kingdom (UK), Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK)).