Verification is currently underway for the maintenance items.
Posted Sep 27, 2023 - 16:17 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2023 - 14:01 EDT
Update
Please be advised that all services of Avaya Experience Platform are now being locked to users for the next 2 hours 30 minutes as part of the ongoing planned maintenance. During this period users will be unable to send or receive interactions through voice, e-mail, chat, or messaging channels.
Please ensure all users have logged out of the system.
A follow up communication will be sent when the services are made available again.
Posted Sep 27, 2023 - 14:00 EDT
Update
Please be advised that in 15 minutes all services of Avaya Experience Platform will be locked to users for 2 hours 30 minutes as part of the ongoing planned maintenance. During this period users will be unable to send or receive interactions through voice, e-mail, chat, or messaging channels.
Please ensure all users log out of the system for this period.
Posted Sep 27, 2023 - 13:45 EDT
Scheduled
Please be advised of this planned maintenance window for Avaya Experience Platform to Prod-ASE Environment (Singapore/Asia Pacific Data Centre).
As part of our ongoing commitment to performance, reliability and security, we are doing this essential maintenance update to our Cloud infrastructure with our vendor.
All services will be locked to users at the maintenance window start and this will be for 2 hrs. 30 mins. During this period, users will be unable to login or send/receive interaction through Voice, Email, Chat and messaging channels. Please ensure all Agents have logged out of the system during this period.
After the maintenance is complete the services will be unlocked and made available to all users.