Customer Journey – Degraded Performance (Prod-NA)

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 08:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2025 - 08:49 EDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2025 - 06:09 EDT

Investigating

A subset of customers may experience latency or intermittent errors in Customer Journey on Prod-NA. No impact to voice calls or historical analytics/data. Core Omni-Channel services remain fully operational.

Scope
Affected: Customer Journey (Prod-NA)
Unaffected: Voice/Calls; Historical Analytics/Data
Posted Sep 01, 2025 - 06:04 EDT