Avaya Experience Platform - INCIDENT - North America (NA) Data Centre - Agent Hold/Unhold currently unavailable
Incident Report for Avaya Cloud Products
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 14:46 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 14:16 EST
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA)).