Centered Block of Text

Some agents not able to login to AXP workspaces on Prod-NA

Incident Report for Avaya Cloud Products

Resolved

The incident has been resolved and services are operating normally. Avaya will continue to monitor the situatio.
Posted Dec 08, 2025 - 11:30 EST

Update

The issue may be workaround by unassigning the agent from their location within AXP Administration and then reassigning the agent to a default location.
Posted Dec 07, 2025 - 21:45 EST

Investigating

We are investigating issue currently
Posted Dec 07, 2025 - 16:36 EST
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA)).