SECURITY ADVISORY

AVAYA Cloud is aware of the Spring4Shell vulnerability and has taken immediate steps to neutralize the risk.

Our Security Ops team has implemented mitigation and isolation across our Cloud Solutions for any exploit attempts of this CVE at Cloud Edge & Web Application Firewall (WAF).

Avaya CloudOps will continue to track this vulnerability and monitor the situation. Avaya will adjust our mitigation efforts if necessary as the situation evolves. We will provide status updates on a regular basis on this status page.

Unable to modify recording configuration in VCT
Incident Report for Avaya OneCloud
Resolved
This issue where users were unable to modify recording configuration in VCT has been resolved and working fine.
Posted Jul 24, 2022 - 10:58 EDT
Update
Unable to modify recording configuration in VCT when linking or changing Dropbox or OneDrive account. Disabling recording works.
In case of any assistance required until the issue is fixed, do raise a support ticket. Thank You.
Posted Jul 23, 2022 - 09:51 EDT
Update
Unable to modify recording configuration in VCT when linking or changing Dropbox or OneDrive account. Disabling recording works.
In case of any assistance required until the issue is fixed, do raise a support ticket. Thank You.
Posted Jul 23, 2022 - 09:50 EDT
Investigating
Any changes to recording configuration is not working as per design. We are investigating the issue.
Posted Jul 22, 2022 - 12:53 EDT
This incident affected: Video consultation tool (Recording).