Centered Block of Text

Prod-UK : AXP Public Web Chat not working for some customers

Incident Report for Avaya Cloud Products

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2026 - 10:26 EST

Investigating

We are currently investigating this issue.
Posted Jan 17, 2026 - 09:23 EST
This incident affects: Avaya Experience Platform Public (AXP Public) (Chat - United Kingdom (UK)).