Degraded performance in Historical Reporting within the Prod-NA environment (North America)

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 08:38 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 08:16 EDT

Investigating

Impact: Some customers may experience degraded performance in Historical Reporting within the Prod-NA environment (North America).

Current Status: Our engineering team is actively investigating the issue. We will provide updates as more information becomes available.

We appreciate your patience and will keep you posted on progress.
Posted Sep 12, 2025 - 08:01 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Analytics - North America (NA)).