Avaya Experience Platform - Service Outage - North America (NA) Data Centre - Call Recording is currently unavailable

Incident Report for Avaya Cloud Products

Resolved

The third party maintenance has completed and the recording platform and recording functionality has been restored.
Posted Jun 01, 2023 - 08:11 EDT

Update

Call Recording is currently unavailable due to planned maintenance by our third party vendor. The planned activity is due to complete at 10:00 UTC.
Posted Jun 01, 2023 - 05:20 EDT

Investigating

We are currently investigating this issue.
Posted Jun 01, 2023 - 04:47 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA)).