Please be advised of this planned maintenance activity for Avaya Experience Platform to Prod-ASE Environment (Asia Pacific Data Centre)

Scheduled for Apr 9, 16:00 - 18:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 31, 2025 - 09:27 EDT

Scheduled

Please be advised of this planned update release window on AXP Prod-ASE Environment (Asia Pacific Data Centre). During this update, you may experience a brief degradation in AXP services.
Posted Mar 28, 2025 - 13:36 EDT
This scheduled maintenance affects: Avaya Experience Platform (AXP) (Voice - AsiaPacific (APAC), Email - AsiaPacific (APAC), Chat - AsiaPacific (APAC), Messaging - AsiaPacific (APAC), Social Connections - AsiaPacific (APAC)).