Centered Block of Text

Agent not able to login to AXP workspaces on Prod-UK

Incident Report for Avaya Cloud Products

Resolved

This incident has been resolved.
Posted Dec 06, 2025 - 02:56 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 15:49 EST

Identified

The issue has been identified.
Posted Dec 05, 2025 - 13:38 EST

Investigating

We are currently investigating an issue where agents are unable to log in to the AXP Workspaces in the Prod-UK environment.
Posted Dec 05, 2025 - 12:51 EST
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - United Kingdom (UK), Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK), Analytics - United Kingdom (UK), Social Connections - United Kingdom (UK), API Access - United Kingdom (UK), Preview Dialing - United Kingdom (UK)).