Investigating anomalies in automation testing

Incident Report for Avaya Cloud Products

Resolved

Issue has been identified with automation test for voice call and until resolved manual tests will be conducted. There are no impact to production tenants.
Posted Aug 16, 2025 - 08:26 EDT

Investigating

We are currently investigating voice related tests in AXP Public, Manual tests are passing successfully.
Posted Aug 16, 2025 - 06:51 EDT
This incident affected: Avaya Experience Platform Public (AXP Public) (Voice - Europe (EU), Voice - United Kingdom (UK)).