Avaya Experience Platform - All Regions - Users were facing intermittent issues using workspaces. Users were intermittently unable to clear stuck workcards and log in/log out. The issue was causing impact in waves, peaking approximately every 30 minutes
Incident Report for Avaya Cloud Products
Resolved
Following Microsoft's rollback of the change to WAN, Avaya Experience Platform remains stable and no new issues have occurred. Following a period of monitoring the Incident is being closed. Avaya will continue to clear stuck work cards for impacted agents by working directly with the agents.
Posted Jan 25, 2023 - 05:56 EST
Monitoring
Avaya have worked to clear stuck workcards for all identified impacted agents. We will continue to monitor the system and will provide the next update in 30 minutes.
Posted Jan 25, 2023 - 05:15 EST
Update
Microsoft have identified the likely underlying cause and have taken steps to roll back this update. Avaya are currently clearing stuck workcards for any agents who are currently impacted
Posted Jan 25, 2023 - 04:55 EST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 04:47 EST
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 04:41 EST
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA), Voice - South America (SA), Email - South America (SA), Chat - South America (SA), Messaging - South America (SA), Voice - Europe (EU), Email - Europe (EU), Chat - Europe (EU), Messaging - Europe (EU), Voice - United Kingdom (UK), Email - United Kingdom (UK), Chat - United Kingdom (UK), Messaging - United Kingdom (UK), Voice - AsiaPacific (APAC), Email - AsiaPacific (APAC), Chat - AsiaPacific (APAC), Messaging - AsiaPacific (APAC)).