OneCloud™ CCaaS Public - Prod-NA - Service Outage - Agents are experiencing issue with Workspaces
Incident Report for Avaya Cloud Products
Resolved
Prod-NA Workspaces services are restored for all Agents. This incident is now resolved.
Posted May 16, 2022 - 06:57 EDT
Monitoring
All Channel Services on Prod-NA are restored and we are closely monitoring the situation.
Posted May 16, 2022 - 05:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 04:57 EDT
Update
We are continuing to investigate the issue
Posted May 16, 2022 - 04:28 EDT
Investigating
All Channels on Prod-NA workspaces are currently failing to process engagements for Agents. We are currently investigating the issue.
Posted May 16, 2022 - 03:20 EDT
This incident affected: Avaya Experience Platform (AXP) (Voice - North America (NA), Email - North America (NA), Chat - North America (NA), Messaging - North America (NA)).