Unable to login to Video consultant tool
Incident Report for Avaya Cloud Products
Resolved
The Video consultant tool is fixed .
Posted Sep 28, 2022 - 16:38 EDT
Investigating
We have a ongoing issue with the application wherein we are not able to login into the VCT application.
We are investigating the issue as this is related to cloud provider.
Posted Sep 28, 2022 - 14:34 EDT
This incident affected: Video consultation tool (Recording, Reporting, Invites / Waiting Room, Voice and SMS, Meeting, API).